コンテンツAPIのqパラメータ及び、管理画面の検索窓で検索するとエラーになる

Incident Report for microCMS

Postmortem

1: 発生時刻

2026年4月14日 15:07頃〜15:42頃

2: 障害内容

コンテンツAPIにおいて、q パラメータを使用した検索リクエストでエラーが返される事象、および管理画面内の検索機能が正常に動作しない事象が発生しました。

3: 原因

内部の検索エンジンに関する設定変更の際、関連する設定値の一部が更新されていなかったことにより、特定の条件下で検索処理がエラーとなりました。

4: 対応

検知後、該当の設定値を修正し、検索機能の正常動作を確認いたしました。現在は復旧済みです。

5: 再発防止策

  • 設定変更時の手順書を整備し、関連する設定値の変更漏れを防止しました

  • 監視体制を強化し、同様の事象が発生した際に迅速に検知・対応できる体制を整備しました

Posted Apr 16, 2026 - 10:45 JST

Resolved

不具合は解消され、コンテンツAPIの q パラメータおよび管理画面での検索が安定して利用できる状態であることを確認しております。
ご利用の皆様にはご不便とご迷惑をおかけしましたこと、深くお詫び申し上げます。
Posted Apr 14, 2026 - 16:24 JST

Monitoring

本事象について、修正版をリリースいたしました。
現在は経過観察を行っております。
Posted Apr 14, 2026 - 15:40 JST

Identified

【障害情報】
コンテンツAPIのqパラメータでの及び、管理画面の検索窓で検索するとエラーが発生する不具合が発生しています。

■ 影響内容
- コンテンツAPIの q パラメータを利用した検索で 400 エラーが発生
- 管理画面内の検索機能でコンテンツ検索をするとエラーが発生

■ 対応状況
原因の特定および復旧対応を進めております。進捗があり次第、随時ご報告いたします。
この度はご迷惑おかけし申し訳ございません、
Posted Apr 14, 2026 - 15:32 JST
This incident affected: コンテンツAPI and 管理画面.